Permanent SOLUTION for “FRM-92095: Oracle JInitiator version too low.” Error in EBS Environments

By | April 4, 2014

To resolve “FRM-92095: Oracle JInitiator version too low.” error please follow the below steps:

Java JInitiator Version Issue

Go to start and search for ‘Configure Java’

Go to the ‘Java’ Tab and click on ‘View’.

Following window opens:

Java Control panel

Add the following text in the ‘Runtime Parameters’ box:

-Djava.vendor=”Sun Microsystems Inc.”

Java Control Panel

Apply the changes and save. Close all browsers and retest.

When ever you open instance you a prompt as shown in the below screenshot:
Java Security Warning

You will never face Jinitiator issue again even if Java gets updated.

WOW! Did you like this post? We'll send more interesting posts like Permanent SOLUTION for “FRM-92095: Oracle JInitiator version too low.” Error in EBS Environments to you!
Enter your Email Address: